Free multiplayer on-line fantasy card game

Please log in

Sorlag on 19:23, 24. Dec, 2014
In one of my games, when I try to play Mithril miner, I get next message:

Fatal error: Class 'Utils' not found in /var/www/ on line 1945

Other games seem fine.
sillenia on 19:38, 24. Dec, 2014
yes. i have that one too, on most of my games ...

"Fatal error: Class 'Utils' not found in /var/www/ on line 1912"
Djinn on 19:40, 24. Dec, 2014
Does it actually crash the game for you guys or does it just say the error is fatal when it isn't?
sillenia on 19:41, 24. Dec, 2014
well, it does actually show only a blank white page + the message, so it does crash everything, yes
Djinn on 19:43, 24. Dec, 2014
Interesting; I don't see any of it at all from my end of those games. Or at least, if I'm thinking of the right ones.
sillenia on 19:46, 24. Dec, 2014
well, in fact it does affect our game which is in the 27th turn - i try tio play my second card and this always comes
sillenia on 19:56, 24. Dec, 2014
funny - now it worked
Sorlag on 20:00, 24. Dec, 2014
Probably that was consequence of the updating process.
theultramage on 22:17, 24. Dec, 2014
I was watching the system after the update (like I always do), saw that error go by and fixed it asap. It was limited to a few cards with a specific effect like the card you wanted to play. I hope there aren't more of these. Sorry for the brief inconvenience.
sillenia on 22:26, 24. Dec, 2014
thanks for the very quick fix :)